Hamilton ACW 5 “Car Wash Busy”

image image
image

This is more of a FYI. But it might help? Did you know that if your relay for syncing the wash is removed then you get the “Car Wash Busy” error?

image

Add that one relay and the unit will accept money again….. Magic?

image

 

UPDATE….  I had this exact problem again on my test unit in my basement.  “CAR WASH BUSY”
So I actually looked at the Hamilton manual this time!  🙂  This is their answer:

 –PLEASE WAIT!—-CAR WASH BUSY–
The normal signal at the Controllers cycle input is a TTL level logic low. When the car wash signals that a customer is leaving the bay, this line goes to a high logic level for the duration of the signal from the car wash. If this line should unexpectedly go high (no car should be in the wash) for more than 8 seconds, this error will occur indicating a malfunction in the car wash system. Returning the cycle line to its normal state will automatically clear this error.

Another cause for this error may be that the blue connector on the split harness has come loose or undone. Be sure to check this connection. If it is loose, reconnect it to clear the error.

So if a normal person wrote the manual for Hamilton and not a nerdy electrical engineer…. It would read:
In this discussing we are talking about one relay in the Relay Panel which is located at the back top right…. which is labeled 5 (for relay 5) which is the only 24v ac relay. Normally the number 5 relay is not getting any voltage from the hooked up car wash/automatic. When the car wash/automatic signals that a customer/car is leaving the bay/automatic, the car wash/automatic should send a voltage/signal to the relay to telling the entry unit/acw that a customer/car is leaving.

This error occurs when there is a malfunction in the car wash/automatic system. Where the entry unit/acw expects no customer/car and there is a voltage sent to the entry system/acw for more the 8 seconds!

Yeah…. I never said I was a technical writer! I did not goto school for that…. neither did whoever wrote this manual! 🙂 Just think what would happen if they hired a technical writer…. it would pay for the tech writer 100 fold with the service calls they have to get. If the manual was better maybe all the old people that own these car washes could read the manual? Unitec manuals have pictures also.

MY OTHER TROUBLESHOOTING CONCLUSIONS: Since in my situation it was definitely not the car wash/automatics fault. I indirectly followed Hamilton’s “Out of Service” trouble shooting…. Which is basically the exact same error?
-I swapped out the 24v relay (which they do not state could be the issue)
-Hamilton discloses that this “Out of Service” error actually is the same as…. “HOPPER EMPTY”, or display reads “USE EXACT AMOUNT” alternating to “NO CHANGE RETURNED” interesting…. or I should saw WHAT!
-Check the stupid harness! This was actually my problem. The “blue” terminals came apart…. which is really not a surprise if you are messing around with the box all the time.
17214865732_3b3344f556_k

FYI…. Did you know I even thought about redesigning the acw harness.  It is probably the worse design ever?  Well it is a very bad design especially if you do not use the Hamilton stacker, heater and acceptor.  If the card edge piece was more accessible I think I would have attempted the task. Also the card edge inserts.

ACW WIRE HARNESS
Plugs to go into the controller:
.050 Inch Centerline:  .125, .156 Centerline Connectors (Modified Fork) Product Feature Selector
-AMP 583302-1 0603        $3.72        18 position                Manufacturer Part #: 583302-1        http://www.te.com/catalog/pn/en/583302-1
-AMP 583282-1 0533        $3.06        22 position                Manufacturer Part #: 583282-1        http://www.te.com/catalog/pn/en/583282-1

I do not have a Goldline but it appears they modulated the harness. Which was also my plan…. not like there’s with the stainless houseing of course. 🙂 But I was going to use cat5…. which is always my plan! 🙂

One Response to “Hamilton ACW 5 “Car Wash Busy””


  1. Fatal error: Uncaught Error: Call to undefined function ereg_replace() in /home/cakebuil/public_html/cwguy.com/wordpress/wp-content/themes/superstore/includes/theme-comments.php:70 Stack trace: #0 /home/cakebuil/public_html/cwguy.com/wordpress/wp-content/themes/superstore/includes/theme-comments.php(20): the_commenter_link() #1 /home/cakebuil/public_html/cwguy.com/wordpress/wp-includes/class-walker-comment.php(174): custom_comment(Object(WP_Comment), Array, 1) #2 /home/cakebuil/public_html/cwguy.com/wordpress/wp-includes/class-wp-walker.php(145): Walker_Comment->start_el('', Object(WP_Comment), 1, Array) #3 /home/cakebuil/public_html/cwguy.com/wordpress/wp-includes/class-walker-comment.php(135): Walker->display_element(Object(WP_Comment), Array, '5', 0, Array, '') #4 /home/cakebuil/public_html/cwguy.com/wordpress/wp-includes/class-wp-walker.php(370): Walker_Comment->display_element(Object(WP_Comment), Array, '5', 0, Array, '') #5 /home/cakebuil/public_html/cwguy.com/wordpress/wp-includes/comment-template.php(2097): Walker in /home/cakebuil/public_html/cwguy.com/wordpress/wp-content/themes/superstore/includes/theme-comments.php on line 70