Tag Archives: Hamilton ACW-5

Hamilton Credit Card Reader Broken! “ Update

IMG_1444.JPG

Well my plan today was to get my credit card acceptor to work in my Hamilton ACW-5 and to talk to Heidi, a Hamilton tech.  I actually achieved both my goals!  But they do not know why my credit card acceptor is working now.  Let me explain…..

First off Heidi today told me I did not need to install the main wire harness so I wasted $125 on that because some tech did not know what he was talking about, so that is pretty crappy!  Heidi went through some trouble shooting stuff and she wanted me to confirm that the credit card acceptor still worked (I have to take it out of the machine) and she needed to do some more research.  So I took the credit card acceptor out of the machine tested in everything worked fine.  Then I put it back in the machine and everything worked fine.  How annoying is that?  Well, I called back Heidi and she also came up with a solution to try and that was to put a folder or cardboard under the credit card computer.  Apparently the credit card computer and the main case touching can cause some voltage problems on older models of the ACW-5.  So I will have to try this folder trick but I am kind of scared to touch the machine now because everything works again.

Hamilton Credit Card Reader Broken! “ Update

IMG_1422.JPG

I installed the other half of the main wire harness for my Hamilton ACW-5 and I want to kill someone now!  I am very mad at the tech at Hamilton that told me the main wire harness would fix the problem.  Obviously my problem is not fixed!  I called Hamilton and tried to talk to Heidi (which Randy Nix told me to talk to the first time) again they would not let me talk to her.  I left a message with a random person and talked to another tech without a clue and decide to wait till tomorrow.

Install New Credit Card Reader!

IMG_1318.JPGIMG_1321.JPGIMG_1325.JPG

I installed a new Hamilton credit card reader (acw-5) today and that reader did not work either.  I called Hamilton tech support and they said it was a bad card reader.  Later I noticed that when either card reader was outside of the housing the reader would work.  Randy Nix of Eagle Car Wash told me there must be a ground issue and he was going to talk to a Hamilton tech tomorrow.